Jump to content

No Start Sky Arrow


Recommended Posts

There seems to have recently been a rash or starting problems.


To avoid confusion, I thought I'd spin off my particular case.


Already posted to the other thread:


Interestingly, I just got back from the airport.

Had a BFR (for me) scheduled for tomorrow, and I just wanted to check the fuel and make sure the plane would start.

It wouldn't. Crank and crank and crank. Choke and no choke. No throttle and full throttle. Suspected flooding so fuel valve off, full throttle, crank and crank and crank - not so much as a sputter. Pulled 2 plugs. Top was dry, bottom only a tad damp.

On the bright side, my Aerovolz lithium iron battery spun the engine with authority throughout. When I was done, I stuck it on a battery tender which showed "Full Charge". I checked it and it's still at 12.99v after all that cranking.

I do have the BullyHawk module. 

In any case, I'll try again in the morning and ket you guys know what happens.


• • •


Yesterday, still nothing after sitting overnight. Cranked for a while with fuel off and full throttle - still nothing. Pulled the cowling and hooked up a spark plug like so:




In daylight, a friend said he could see no spark when cranking.


Looked at two plugs, and again the top was dry and the bottom only slightly damp.


Went ahead and tried some Roger Lee voodoo for about 30 minutes:




Nothing initially. But on the second cranking the cranking power fell off suddenly and I was showing 8v. Don't know if that's typical of lithium iron but the fall-off was dramatic. I believe a lithium iron battery can be damaged if the voltage falls too low, so I packed it in for the day.


Put the battery on a charger overnight. Will try the voodoo one more time in the next few days. 


I seem to be getting fuel, but may pull the float bowls out of general principle and check the jets.


Next step may be to take the BullyHawk out of the system.


Any other suggestions? As an aside, except when I've had a marginal battery starting has never been an issue.


I'm just wondering if I should go ahead and order the new modules. If they are better and older ones are failing over time, it might make sense to bite the bullet now, even if that does not turn out to be my issue.

Link to comment
Share on other sites

That is typical of a Lithium battery. Cranks good or has full operation and then falls off sharply. Just charge it. if it doesn't crank after 1-2 times don't keep cranking multiple times. It will only trash the starter and battery. You need to fix the problem. 


You can not pull a Rotax plug and ground it like the old days. You will NEVER see a spark. You would have to be in almost absolute darkness to see anything and you run the risk of ruining your models permanently.


Both of you sound like you have bad ignition modules and will most likely have to replace them.

Link to comment
Share on other sites

Eddie -- the mechanic that works on my plane has had 3-4 LSA's with ignition module troubles and rigged up a pretty simple test.  He pulls a couple of the spark plug cables of and attaches a peak voltage meter to the connection.  I then crank it and the voltmeter should capture a non-zero reading of the spark if its good.  Each time he's determined the modules were bad, Lockwood confirmed with their fancy tester.  Absent a voltmeter than captures the peak, you could probably enlist an onlooker to see if the display registers anything while you crank it.

Link to comment
Share on other sites

Hi Dave,


Your mechanic may be killing modules.

You can't do these things to the Rotax modules. Sounds like the mechanic is treating these like he would something off a Cont. or Lycoming.

If you pull a plug or set of them and they are not ground the energy has no where to go and you will surely ruin your modules. This is a bad practice. If you think the modules are bad just send them to Lockwood. Any test like the one you posted may have caused them to be bad and then Lockwood just confirmed that they were bad.


If it were that easy don't you think everyone including Rotax would be able to check them this way. There are warnings in SB's about doing such things.

Link to comment
Share on other sites

Roger -- I'm not following how this could actually damage the module. He didn't pull the plug but removed the plug wire.  The probe is in contact with the plug wire connector and is grounded.  No open circuit and the voltmeter provides resistance.  Am I missing something?

Link to comment
Share on other sites

Regarding the non starting issue. I have experienced that two times an the second time I think I have a theory as to what is going on. First time was when I was away for 3 weeks and the plane was not run, Upon return the engine would turn vigorously but would not fire. After several trys at starting I pushed it back into the hangar and checked the battery voltage, 12.7 volts. I put the charger on it anyway since I figured that I had somewhat depleted the battery with the starting attempts. So next morning I was ready to do some trouble shooting but instead tried starting it. It started right off. So I thought I must have flooded it the day before while trying to start it. Everything was alright on starting for the next month until I let it sit again for a while


 I was out of town for four weeks and the plane sat  and I experienced the same problem. The engine would turn over vigorously (I thought) but again no firing at all. So I repeated the process of the overnight charge and in the morning it started right up. But I did notice that it was turning over more vigorously than it did the day before.


I consulted with a friend who has had a fair amount of experience with the Rotax 912 and he thought that it was a case of the engine needing a minimum of about 360 RPM to create a spark. And as I mentioned, after the overnight charge the cranking was a bit more vigorous and the engine started right up, no problem.


So here is what I think happened. There is a problem in one of the 6 cells that is not showing up under a no load voltage test but when demanding a high current to start it is not putting out the current it should. This leaves the engine to crank on 5 cells which is does very nicely. But cranking with that lesser voltage does not surpass the critical RPM needed to create the spark.


So I would suggest that even if you think that the cranking is sufficient to start it but it won't start then jumper it with good connections and and try it. 


If the scenario had not happened twice in exactly the same manner then I would still be in the dark but after the same thing happened twice it is apparent that the battery is the problem. The battery is 4 years old, and apparently still good enough on the remaining good cells to crank the engine at what looks like a reasonable RPM. But after the battery charge up the higher cranking RPM was readily apparent.


Now that I am running it a couple times a week still with the old battery and  there has been no further problems with starting.


So I have a new battery on the way and thanks to Tim (CT4ME) I was able to get the discount that he got on his more than a year ago with the discount code that he has in his posting here.



Link to comment
Share on other sites

I always tell people to jump a battery first to make sure it has proper cranking rpm. If you miss this step you may be setting yourself up to fail on the diagnoses. When a Rotax doesn't start this should be one of the first things to try to rule it in or out.

Link to comment
Share on other sites

Roger, you are so right, I was pulling my hair out trying to figure out what was wrong, and, the next call was going to be to you!! But as I said the next morning after the battery charge it started right up now that the battery was full charge and able to turn over the engine at the proper RPM. It is hard to tell that the battery might not be up to snuff just by checking the standing voltage, it looks good but under starting load it was not.


After two time this happened I am tuned into the battery and the RPM thing. 



Link to comment
Share on other sites

Mine is cranking like crazy - pretty sure that's not it.


But a possible hint...


The BullyHawk modules senses starter voltage and on my plane retards the spark on IGN2.


Hence, it calls for starting on IGN2 only.


First start of the day, that usually hasn't worked for some time. I have to turn both ignitions on. Subsequent starts are fine on IGN2 the rest of the day.


Maybe IGN2 took a "starting" dump some time ago, mandating IGN1 get involved. And now IGN1 is problematical as well?


My inclination is to bite the bullet and order new modules.



Link to comment
Share on other sites

Spoke with Dean at Lockwood.


1) He said the best way to check for spark was a timing light with inductive pickup. I do have a timing light, but not inductive. I checked at O'Reilly's, NAPA and Advance, and that's not something any of them loan out, but a cheap model is only $40. I may pick one up later - not much need for timing stuff anymore, but could be handy to have just to test for spark conveniently.


2) He said since both modules retard the spark on startup, they should both be on, so no modification of a CT's ignition circuitry should be necessary, other than two wires to the starter solenoid. With individual switches, I'd be back to both ON for startup.


Will check for spark one way or another and decide from there what to do.

Link to comment
Share on other sites

Eddie, will an inductive tachometer work?  Thinking this might read cranking rpm if there's spark?  I've got a Snap-On inductive tachometer.  If you find this will work, you pay for shipping and it's your's to use.

Thanks for the offer.


I have a $5 off coupon, so the timing light would be down to $35, plus it could be a handy diagnostic tool for future projects.


Thanks again!

Link to comment
Share on other sites

I went ahead and bought the $40 inductive timing light at O'Reilly's and got the $5 off.


Tested it on Karen's Jeep*, and it definitely works and is very bright.


Just got back from the airport. Tried it on both the top and bottom plug wires to cylinder 3. Zilch. Nada. Nothing.


Probably going to go ahead in the morning and order up the new modules. Hopefully that will work and I can have the old ones tested to confirm they're bad. 


Any thoughts before I pull the trigger?



*Interestingly, that's our only vehicle with "normal" and easily reachable plug wires. They don't make it easy any more!

Link to comment
Share on other sites

Eddie -- suggest you call CPS on the west coast since they only have a couple left in their order of 6 due sometime next week.  You can always cancel or send it back unopened.  I understand there is a 6-8 week lead time on these if they aren't in stock which neither Leading Edge or Lockwood had.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...