Jump to content

Skyview Network Connection Fault


Recommended Posts

I have updated Skyview software to ver. 16.6 and the system does not connect to Skyview AP servos after the update. I have an error message 'Skyview Network Connection Fault - Data 1 Pair (Pins 1 & 6). Please see the attached screenshots. It is a 9 years old CTLS Jubilee (European version) which worked perfectly well so far - I updated the software from version 12, for the first time. I tried Network Configuration/Detect on both displays separately as recommended by Dynon and Flight Design, it is still there. Dynon suggests to check wires one by one (?). Any help will be appreciated. Thanks, Jack.

20240302_142742 (1) (1).jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...